Start a new topic
Answered

Cannot fix security issue

I get the following security issue when I run the latest System Mechanic (19.00.01)" 

"search page is not set to default : https/us.serch.yahoo,com/yhs/search? "


When I optimize it, the problem remains.  I have tried contacting technical support but unfortunately, they do not seem to understand or else do not have a fix.


Attached is a screenshot of the issue.


Any ideas on what to do?


Thanks,

srbuckeye

docx

Best Answer

Sanjeev,


Im unclear why this would be so persistent as to not be removed unless it is specific to an IE security feature of not having external software modify the default search engine. This is normally considered browser hijacking.


Would you please open Internet Explorer, select the Settings cogwheel at upper-right, select Manage add-ons and then select Search Providers from the list on the left, what are the items listed on the right. More specifically, what is set as your default? See example below. You can supply a screenshot if you like.



Additionally, Im wondering if you have an option to prevent programs from making suggestions as I had eluded to above. See the next screenshots:





1 Comment

Answer

Sanjeev,


Im unclear why this would be so persistent as to not be removed unless it is specific to an IE security feature of not having external software modify the default search engine. This is normally considered browser hijacking.


Would you please open Internet Explorer, select the Settings cogwheel at upper-right, select Manage add-ons and then select Search Providers from the list on the left, what are the items listed on the right. More specifically, what is set as your default? See example below. You can supply a screenshot if you like.



Additionally, Im wondering if you have an option to prevent programs from making suggestions as I had eluded to above. See the next screenshots:





Login or Signup to post a comment