A third-party data recovery application finds more recoverable files than Search and Recover. Why is this happening?

A third-party data recovery application finds more recoverable files than Search and Recover. Why is this happening?

Question

A third-party data recovery application finds more recoverable files than Search and Recover. Why is this happening?

Answer

Cause
The third-party application may be listing files that are corrupted beyond recovery. Search and Recover will filter these items out because it has determined that they are unrecoverable.

Resolution
The extra items listed by the third-party application are irrelevant. Although these files may have existed at one time, they are not recoverable.

Cause
The files reported by the third-party application were found because this application was run after Search and Recover and the additional files were committed from memory to disk in between the two applications’ searches.

Resolution
Run Search and Recover again and use the StrongScan™ option to search for all files.

Cause
The search configuration performed by Search and Recover for a specific type of file is different than that performed by the third-party application, and the resulting set of found files is therefore different. For example, when Search and Recover searches for deleted “pictures,” it only looks for files that match a specific list of file types considered by Search and Recover to be pictures. A third-party application may consider more types of files to be pictures and you may have these extra types of files as recoverable items on your system, thereby allowing the third-party application to find them while Search and Recover does not.

Resolution
Use Search and Recover to search for all files instead of just certain file types.

Cause
The third-party application has somehow located files that Search and Recover cannot find.

Resolution
First, ensure that you are running the latest version of Search and Recover by using its built-in updating mechanism.

If the issue persists, please report any instances where you are sure that Search and Recover is failing to find files that are recoverable by a third-party product to iolo technologies’ Customer Care department so that we may investigate and potentially augment Search and Recover’s location technology to better find this category of recoverable data. To contact iolo technologies’ Customer Care department, click here.

 

Ips

Topic Information
  • Topic #: 16098-282
  • Date Created: 07/05/2012
  • Last Modified Since: 08/07/2014
  • Viewed: 3800